CorporateGolfXtra 2023
+ Reply to Thread
Results 1 to 9 of 9

Thread: Forum on Edge

  1. #1
    3 Wood Jasonreg is on a distinguished road
    Join Date
    Feb 2016
    Location
    Ottawa
    Posts
    233

    Forum on Edge

    For the past few weeks I have noticed that the Forum does not display correctly on NS Edge. It works on Chrome and on Safari (mobile). Any ideas? I am assuming it is actually a me problem and not a forum issue.

  2. #2
    Gap Wedge The Enigma is on a distinguished road
    Join Date
    Jan 2013
    Location
    Ottawa
    Posts
    30
    It's actually unsecure content...
    Go settings for the page... scroll down to near the bottom... allow unsecure content

  3. #3
    Gap Wedge The Enigma is on a distinguished road
    Join Date
    Jan 2013
    Location
    Ottawa
    Posts
    30
    next to the address bar at the top... click on the 'Not secure'... click on permissions for this site

  4. #4
    3 Wood Jasonreg is on a distinguished road
    Join Date
    Feb 2016
    Location
    Ottawa
    Posts
    233
    Interesting. Any issues allowing the content?

  5. #5
    Gap Wedge The Enigma is on a distinguished road
    Join Date
    Jan 2013
    Location
    Ottawa
    Posts
    30
    content gets displayed just not the background and normal format... reminds me of the old DOS-ish, windows 3.1 display

    once unsecured content is allowed for the page everything is normal... and it has to done after every Edge update.

    Edge is a more secure browser than Chrome or Safari...

  6. #6
    Hall of Fame jeffc is on a distinguished road jeffc's Avatar
    Join Date
    Jun 2001
    Location
    In the 613!
    Posts
    8,299
    it was a mess on Chrome up until today. Fine on my phone.
    I got a fever. And the only prescription is more golf equipment.

  7. #7
    3 Wood Jasonreg is on a distinguished road
    Join Date
    Feb 2016
    Location
    Ottawa
    Posts
    233
    Thx folks.

  8. #8
    Shagging Balls Gofish2 is on a distinguished road Gofish2's Avatar
    Join Date
    Mar 2002
    Location
    Ottawa & Merritt Island, Fl
    Posts
    449
    This is not a problem with the users but a site issue, maybe time for an update ?

  9. #9
    In the Zone 1800Duffers is on a distinguished road 1800Duffers's Avatar
    Join Date
    Aug 2009
    Location
    Ottawa
    Posts
    677
    I can't view the site on chrome, only edge.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. What is going on with the ads on the forum
    By Marcos in forum Local Stuff
    Replies: 10
    Last Post: 04-04-2022, 06:47 AM
  2. New to the Forum
    By Scotty1225 in forum Introductions and Greets
    Replies: 1
    Last Post: 08-22-2010, 07:52 PM
  3. Hogan Apex Edge Pro (and Apex Edge andFTX)
    By CDELA in forum Right Hand Irons
    Replies: 4
    Last Post: 02-09-2010, 09:37 AM
  4. New Forum Look
    By Golfbum in forum General Golf Talk
    Replies: 5
    Last Post: 01-05-2007, 01:39 PM
  5. New forum
    By Kilroy in forum Components & Tools
    Replies: 0
    Last Post: 12-27-2005, 04:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts